Transitioning to GroupWise

General Information:
Starting up GroupWise (GW) for the first time

Calendar Views and Layout, Customizing
Tab Views
Toolbar

Options
Environment
Security
Date & Time

Appointments
New Appointment vs. Posted Appointment
Recurring Appointment
Group Appointment
Busy Search (the New View)

Printing Your Calendar
Creating/Sharing Multiple Calendars

Email
OPT-IN or OPT-OUT of GW
General Information:

http://its.unm.edu/groupwise
  General information
  Accounts/Resources
  Downloads
  Reference Guides

http://fastinfo.unm.edu
  Find Answers
  Ask Questions

http://gw.unm.edu
  WEB access

Starting up GroupWise (GW) for the first time
After you have downloaded and installed the GW client you will need to:

1. Reset your password:
   http://its.unm.edu/password
2. Start the GW program (There should be an ICON on the desktop after install)
3. On the Login screen : (May need to press cancel to see options)
   Username = NETID
   Password=your NETID password (you just reset)
   Server=(leave blank, system will find you, and set for you)
   Port=1677

FOR THE GW CLASS(S) WE WILL BE USING ONLINE MODE

We are encouraging everyone to use Caching mode, back at the office.
On your desktop computer you will click the button: Caching mode
NOTE: You will be asked for “the password for you online mailbox.”, and asked a second
question if you want to “use this password to access your online mailbox”. Presss Yes.
(This will be the same password that you entered to login.)
A lot of processing will happen at this point, and you will need to restart GW to continue.
Caching mode stores a copy of your network mailbox, including your messages and other
information, on your local drive. This allows you to use GroupWise whether or not your
network or Post Office Agent is available. Because you are not connected to the network all
the time, this mode cuts down on network traffic and has the best performance. A connection
is made automatically to retrieve and send new messages. All updates are performed in the
background so your work is not interrupted.
4. On start up you will also see “Tip of the Day.” This will be tidbits of information from the User Guide. You can turn this OFF by UN-checking the “Show tips at startup” box.

Calendar Views and Layout, Customizing

Tab Views
- The default view is set to Mail unless you change the Home tab.
- Home Tab – Completely customizable panels (See Quick Ref).
  - Default view (Calendar, Tasks, and unread Mail).
  - From the View menu click Display Settings, then Edit/create to change/customize layout.
  - You can also do this by right clicking on a folder and choosing properties.
  - Don’t forget to check boxes at the bottom of the display to set your default home view.
- Calendar Tab – Also customizable panels.
  - Navigation (Date, Calendar, arrows, and Today).
  - Calendar Views (Day, Week, Month, and Year).
  - Multi-User View – ONLY if you have proxy.

Toolbar
- The default toolbar displays no matter which Tab you have selected.
- Quick view icons display on the top right.
- Right Click and select customize.
- Press the Show Tab.
  - To show the buttons that are most useful for the selected item, select Show Item Context Toolbar.
  - To show the buttons that are most useful for the selected folder, select Show Folder Context Toolbar (DEFAULT).
- NOTE: that these are two (2) different toolbars.

Try putting the “Busy Search” button on toolbar.
(Customize Tab, Tools category, drag button to toolbar)
Don’t’ forget to press the “Add Button” or it will disappear when you log off!

Options
This section describes the Options you can set in GroupWise. Not all of the options will be covered, however we will cover a few just to make you aware of where and how to set them.
From the File menu choose Tools, Options.
**Environment**

General Tab
- Check Spelling
- Launch Notify

Signature Tab
- You can create multiple signatures. When you create a signature, you have a basic editor that you can use to create the signature. You can select a background, add a picture, add a table, and perform formatting to the signature.
- You can have GroupWise automatically add a vCard, or virtual business card, to the end of messages. GroupWise searches the Address Book for your user information and places it at the end of any messages you send.

**Security**

- Proxy Tab
  In most cases you will not have to change this setting at all. It works just like OC, in that if you list someone you are giving them more rights to your calendar. One difference is that you will not be able to take rights away.
  - Read – gives view access to your calendar.
  - Write – allows them to create and send items in your name.
  - Subscribe – receive your alarms and notifications.
  - Modify – change your options (including proxy), folders, and set rules.
  - Read Private – Allows proxy to see your items marked private.
- When someone gives you proxy access you will be able to use their calendar “Multi-User” function—this applies to resources too.

**Date & Time**

- Calendar Tab – Here you set how your calendar displays.
- Busy Search Tab – Here you can set your busy search criteria.
- Format Tab – This is where you set your time and date display formats.

**Appointments**

To make sure you are in your calendar view, select the Calendar tab or select “Calendar” from your folder list to replace the mailbox view with the calendar view.

**New Appointment vs. Posted Appointment**

- New Appointment button – when using this button you want to make an appointment for more than one person. Also note that the current date and time are the defaults.
  - Example: Create a New Appointment. Call it TEST Meeting 1. Invite 2 people (that are sitting next to you) to this meeting. The
meeting will be next Tuesday, starting at 9AM and will last for 1.5 hrs.

- HINT: Press New Appointment button and fill out the dialogue boxes, or you can move to next Tuesday – using the navigation buttons, highlight (drag over) the time and then press the New Appt button (start date and times are filled in for you). Once you have created an appointment, right click on that Appointment to see available options, including “show appointment as” and “mark private”.

- Creating All Day appointments
  1) Create a new appointment.
  2) Click on the All Day Event Box to the right of the Start Date box. Then use pull down menu underneath the All Day Event Box to select how you want it to display in your calendar Tentative, Busy, or Out of Office.

- **Posted Appointment** – is a drop down item on the New Appointment button that will allow you to create a meeting for yourself. (You will not see a To: field or an Address book in this option).
  - **Example**: Create 2 Posted Appointments. Call one TEST Meeting 2 and the other TEST Meeting 3. Make sure you are using the “week” view, and are looking at the week with the 1st test meeting.
  - **HINT**: Highlight the time on the day you want, type TEST Meeting 2, and press Enter. OR you can press the down arrow on New Appt button and select Post Appointment.

**Recurring Appointment**

Use Auto-Date to schedule recurring appointments, tasks, and reminder notes.

*You get to the Auto-Date feature by clicking on the calendar icon next to the Start Date Field.*

You can create an auto-date three ways.

- **Dates** lets you select specific days from a year calendar.
  - **EXAMPLE**: Set a meeting on your calendar that will occur every Mon & Wed for the next month – EXCEPT for the last Wednesday.
  - **HINT**: Click (all) the days you want to schedule. If you want to clear all the days you have selected, click Reset.

- **Example** lets you schedule events on the same day every week, the same day each month, or periodically.
  - **EXAMPLE**: Create a meeting that occurs the first Wed of every Month starting in August.
- HINT: Specify the number of occurrences or the end date. Days of the week. Pick the day and the occurrence (1st, 2nd, etc.). Then select the Months to the left. You can also click the Dates Tab to see if your selection is working.

- **Formula** lets you enter the scheduling information in text format.
  - EXAMPLE: Put a test class in your schedule that is every Tue and Thr for the Fall semester.
  - HINT: For example (tue, thu) (aug : dec) OR (tue, thu) With the starting and ending dates set at the top of the display. (Change “occurrences” to End date) With the first formula, all scheduled days must fall on a Tuesday or Thursday and must be in the month of Aug thru December. In the second example, your giving starting and ending dates. (there is a complete formula guide in the help menu, “About auto-date formula functions and operators”). Don’t forget the **RESET** button, in between formulas.

**Group Appointment**

This is done by typing a list of names in the To: field, OR a group (list) can be made available through your address book. A group is a list of users or resources you can create and appointment with or send messages to. You can use this group by typing the group name in the To, BC, or CC text boxes. There are two types of groups: public and personal. A **public group** is a list of users created by the system administrator. Public groups are listed in the system address book It is available for use by each GroupWise user. For example, HSC has some of these defined on their system.

*Currently, ITS is not adding main campus groups—for right now. However, there is a way to create and address book and share it with a user and/or user’s.*

A **personal group** is a group created by you. Personal groups are listed in your Frequent Contact list. You can include each co-worker's name and a resource in a personal group.

Groups are marked with a double person icon, and are displayed in both the left and right panes of the open address book.

EXAMPLE: Since we will not have access to a group (yet) from your address book, let’s make a group appointment with at least 2 people from class today (remember we are “live” and I don’t want to affect other calendars outside this training session). Invite yourself and these people to Happy Hour on Friday from 5 PM to 7 PM. **Instructor will DEMO how to see and use a group from their contact list.**

HINT: Go to the next Friday in your calendar and high light the time from 5 to 7 and press the New Appointment button. In the To: field start typing the names of the people you would like to invite to this appt. GW will auto-complete the names for you—also your group names when you have them available. (If you have a hard time finding people this way, use your address book—there is an ICON in the toolbar). Then, in the Subject Field type: Happy Hour.
Busy Search (the New View)

If you used the “Open an Agenda” or the “Open a Group View” tool in Oracle Calendar this will be the new tool you use to look at individual calendars or group calendars. Besides looking at individual calendars this tool also has a feature to view Available times.

EXAMPLE: Open up Class0 user to look at the individual view. Because we have given ALL GW users Read access to this calendar when you click on a busy time, at the bottom of the display, you will be able to see what this person is doing at that time. Using the “Invite to Meeting” button add Class1, ITS-Test Room 1 & 2. Now look at the available times tab. Press the “Auto Select” button and it will give you the first available time (keep pressing it to get the next available time). Or you could pick the day and time, and press the Request a Meeting button, and you will get the appointment window. (If you do “send” the appointment, Please remember to delete it when you are done.)

HINT: You can use the Busy Search Tool (that we just placed on your toolbar) OR you can use New Appointment button, add your user(s) on the To: field, and then press the Busy Search tool in this window. If you use Request a Meeting you should not have to fill in any field except for the Subject and/or text box.

NOTES: The only time you can “see” what someone is doing is if they have given you Read access or Proxy, and you can ONLY see this in the Individual view.

The Legend at the bottom of the display:

- **Tentative** means that you will probably attend the appointment, but that dependencies or other factors could prevent your going.
- **Busy** means that you are not available to be scheduled for a meeting.
- **Out of Office** means that you are not available to be scheduled and that you probably can't be contacted. The difference between Out of Office and Busy is that with Busy, you can still be reached in emergencies. If you are out of the office, a person trying to locate you needs to check your schedule to find out where you are before attempting to call you.

Printing Your Calendar

The print command will allow you to print your calendar, task list, or reminders. Multi-user calendars can also be printed—but you must have proxy right to do this.

There are many options available to you for you, but here are the general steps:

- Click Calendar, then click File > Print Calendar
- Click a calendar format in the Format group box. (Here’s where you would see the multi-user choice.)
- Click a paper size in the Form Size group box.
- Click a calendar view under Available Forms.
- Click Portrait or Landscape.
Creating/Sharing Multiple Calendars

Creating a new calendar is like creating a calendar overlay. Use this feature if you would like to keep your personal schedule separate from your work schedule. This method is also useful if you store all your appointments or other items for a specific project or client in one folder and what to see you schedule for that project only.

NOTE: If you "import" you OC data it will appear as a new calendar—it will not automatically populate your GW calendar.

EXAMPLE: Create a new calendar, name it Personal, and set the color of this calendar to blue. Then open the calendar and "post" a TEST-PERSONAL meeting anywhere on the calendar. Then go back to your regular calendar and make sure that the check the box next to the Personal calendar is checked so you can see the overlay. Right click on the new calendar to see sharing options.

NOTE: Busy search will NOT include these calendars.

HINT: To create a new calendar follow these steps:

- Click File > New > Calendar.
- Type the name of the new calendar, then click the color button to choose it’s appointment color.
- Click OK.
- The new calendar is added and displays in the list of calendars in the calendar view.
- To see the view of this calendar only, double click the new calendar.

NOTE: To share a calendar works just like sharing a folder. A shared folder is like any other folder except other people have access to it. You can create shared folders or share existing personal folders—including your new calendars. You can't share system folders, which include the Cabinet, Trash, and Work In Progress folders.

Besides a view of calendar, you can give them rights to Add, Edit, and Delete items from the calendar.

Email

Every Appointment will generate an email message, this includes when you Accept, Decline. If you are the owner of a meeting you get more emails when you modify, and delete meetings.
EXAMPLE: Press the Mail Tab and see what email we have generated from today’s class.
Try accepting and/or declining meetings.

HINT: Appointments show up in the Mailbox until they are accepted or declined; they also show up on the calendar in italics. You can accept by right clicking a meeting or by email message. Rules will also help with accepting meetings. The sender will receive an email when each recipient accepts or declines an appointment.

**OPT-IN or OPT-OUT of GW**

Right now your email is going to 2 places – where you read it now and in GW. So if you do nothing you can potentially receive emails (not just meeting requests) in your GW mailbox.

To OPT-IN:
Your going to forward your email from CG to GW
The key: NETID@gw.unm.edu
<HOWTO> link goes here.

To OPT-OUT:
You will forward you GW “mail” to CG.
Key: NETID@mail.unm.edu
(Also, because you are creating a “rule” to forward, you can tell GW to just forward mail not appointments.)
<HOWTO> link goes here.

**PLEASE TAKE THE TIME NOW TO DELETE ANY TEST MEETINGS (AND NEW CALENDARS) OFF YOUR CALENDAR BEFORE YOU LEAVE CLASS.**
(HINT: Right click on any item and choose delete)